Tag Archive for zencart

PHP version 5.6 through PHP 7.1 has become EOL

PHP version 5.6 through PHP 7.1 has become EOL. Host 99 is the only Host provider that allows these versions until 2020. We must act to meet new server technology and to be able to offer new features that we currently cannot to our customers.

Dates of Deprecation:

PHP 5.6 End of Life happened on December 31, 2018.
PHP 7.0 End of Life happened on January 10, 2019.
PHP 7.1 End of Life happened on December 1, 2019.

Current Status: X represents not available after marked dates

Laravel 5.7: PHP >= 7.1.3 – X
Craft CMS 3.0.25: PHP >= 7.0 -X
WordPress 4.9.8: PHP >= 7.2
Symfony 4.1: PHP >= 7.1.3 -X
Neos 4.0: PHP >= 7.1 – X
Drupal 8: PHP >= 5.5.9 -X
PHPUnit 7: PHP >= 7.1 -X

Within the past 3 years. Starting January 1, 2020. Host 99 technicians will start pulling these versions and will not longer function. There is no further support or patches for these versions and they are deemed a HIGH security risk to be in use and are not PCI-DSS Compliant.

Please proceed to update as soon as possible to avoid downtime. If you have any questions please feel free to contact us, our technicians will assist you with your requests.

#pcicompliance #newfeatures #bettersecurity #prosper #webhosting #security #development #ecommerce #zencart #wordpress