Server 23 Security Notice (PHP 5.4 Server Update)

In order to better serve our customers, Host 99 is making an important upgrade in your server's default configuration. The default version of PHP employed by our servers will be updated to PHP 5.4. This change will ensure a more secure and stable hosting environment going forward.

To help make this transition as smooth as possible, we are giving all customers some time to upgrade all PHP applications to insure compatibility.

This upgrade will take place on August 3, 2014 at 12 am EST standard time.

1. Why are you making this change?

The default version of PHP that our servers are currently utilizing; PHP 5.2 ; has been deprecated for some time. As such, we would like to see your sites enjoying the security and performance benefits of the newer versions of PHP which we already have available on the server.

2. How can I make sure my sites will work?

You will need to perform tests and research or contact the script developers or companies on which scripts you use to insure all applications are compatible.

3. Will my site experience any down time?

The update between PHP versions is simply a one step process. Downtime is estimated to one hour for the server itself. Applications that are not compatible with PHP 5.4 will fail to load properly once the change is performed. Again, while we will make every effort to offer better security, it is you as the customer to have all software updated to meet PHP 5.4 requirements please take immediate action to insure your website is fully functional with PHP 5.4

4. Who can help me update my site/script to use a newer version of PHP?

While we can assist you with changing the version of PHP your script utilizes, we will not be able to recode your site to be compatible with newer versions of PHP. You should contact the script's author/developer to inquire as to whether or not they currently have or plan to re-design their code to utilize later versions of PHP.

Comments are closed.